[Chrome] 讓 Chrome v42 暫時還可以使用 Java/NPAPI plugin

[Chrome] 讓 Chrome v42 暫時還可以使用 Java/NPAPI plugin

今天用 Chrome 打開銀行網路 ATM 網頁時,發現 Java 的元件顯示

“The plug-in is not supported.”

嗯嗯… 就急著要轉帳還出現這種飛機,真是的~

 

查了一下 How do I enable Java in my web browser?

記起來 Google 宣布過 Chrome v42 以後的版本,都不再支援 NPAPI 的 plugin

真是有點麻煩了…

看 Oracle 的說明,是「希望」大家改用其他的瀏覽器,像是 Firefox, Safari 等等,

不過 Google Chrome 確實很好用呀,雖然好像越來越慢了…

幸好目前暫時還可以打開 NPAPI 的支援~來試試吧~

 

參考資料:Enabling NPAPI in Chrome Version 42 and later

 

1. 在 Chrome 中啟用 NPAPI

到 chrome://flags/#enable-npapi 這個頁面,

找到 Enable NPAPI 這個選項,按下 Enable 連結~

(如果已經啟用的話,會看到 Disable 的連結)

Screen Shot 2015-04-30 at 上午12.29.18

 

2. 重新啟動 Chrome

按下最下面的 Relaunch Chrome (或是自己重開 Chrome),

再到 chrome://flags/#enable-npapi 這個頁面,

確認 Enable NPAPI 這個選項已經啟用了 (連結字樣變成 Disable):

Screen Shot 2015-04-30 at 上午12.53.18  

 

接下來拜訪網路銀行 ATM 的網頁,期待已久的 Java 元件終於開始執行囉~^^

Screen Shot 2015-04-30 at 上午12.31.17  

 

只是不知道這一招還可以撐到什麼時候哩?

 

 

(本頁面已被瀏覽過 95 次)

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。

這個網站採用 Akismet 服務減少垃圾留言。進一步瞭解 Akismet 如何處理網站訪客的留言資料