[Linux] Synergy 1.4.17 在 CentOS 6.5 上不能用

[Linux] Synergy 1.4.17 在 CentOS 6.5 上不能用

在公司很常使用 Synergy 這套軟體,用一組鍵盤滑鼠來操控兩台電腦~

最近開啟時,發現有 1.4.17 版的更新,

很高興的在我的 CentOS 6.5 上安裝好之後,發現不能用了!!

直接執行顯示了下面的錯誤訊息:

synergy: /lib64/libc.so.6: version `GLIBC_2.14′ not found (required by synergy) 

 

Google 了一下,似乎別人也遇到了類似的問題

作者也出來說這一版確實有問題,

因此只好移除掉重裝舊版的囉!

 

移除重裝也很簡單,把下面指令中的 synergy-xxx.rpm 換成你下載回來的 RPM 檔就可以了,

目前我用 1.4.10 是沒有問題的~

rpm -e synergy
rpm -i rpm -i synergy-1.4.10-Linux-x86_64.rpm

 


 

2014/9/5 更新:Synergy 1.5.0 己經可以裝在 CentOS 6.5 上面了,可以使用這一版^^

 

 

//
//

(本頁面已被瀏覽過 62 次)

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。

這個網站採用 Akismet 服務減少垃圾留言。進一步瞭解 Akismet 如何處理網站訪客的留言資料